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Chapter I 

OVERVIEW  

The WPRO Workforce Projection Tool (WWPT) system is an application designed for projecting 

the workforce or human resources needs of a country or area.  
 

WWPT allows users to produce individual reports, by country or area, as well as comparative reports 
with another profession.  WWPT also generates summary reports which provide a dashboard view of 

specific human resources for health surplus/deficit and costs related to it. 
 

However, the data projected in the reports are not intended to be prescriptive standards for countries 
or areas.  They may serve as guideposts for countries to base their plans and strategies in 

determining and meeting the optimal number of health workers necessary to address the needs of a 

country or area.  In addition, information requirements of the system, i.e. data, standards, policy and 
funds, should be based on the most current accepted data to ensure relevant and up-to-date 

projections. 
 

WWPT incorporates various parameters, such as attrition rate, population growth, projection patterns, 
salaries, training costs, etc., when creating new projection models.  External factors (e.g. socio-

economic, geographical and local ethno-cultural status) are also taken into consideration for the 
production and deployment of human resources. 

 
The parameters used may also be manipulated (e.g. such as drastic increase/decrease in population, 

sudden surge in migration patterns, zero-growth budget period, decline in health science courses 
enrollment, etc.) for scenario setting.  Results may be played up to guide workforce analysis in 

determining the appropriate and relevant strategies to address the effects of a particular situation. 
 

WWPT also complements the Human Resources for Health (HRH) system of HQ as data generated by 

WWPT is expected to assist planners and decision makers in areas concerning HRH planning, policy 

development, HRH production, Performance Management, Deployment and Retention of HRH, among 

other components of HRH. 
 

The WWPT system was developed for the Human Resources & Development (HRD) unit, Health Sector 
Development (DHS) division by the Information and Technology Group (ITG) of the Western Pacific 

Regional Office (WPRO). 
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Chapter II 

DEFINITION OF TERMS 

Annual Population Growth Rate – rate at which the country/area's population 

grows on an annual basis; usually based on the 
most recent census or official report of the 

country/area 

Attrition Rate – rate of exit (regardless of form) from a 

profession, computed annually for the particular 
profession 

Backup – a replica of the original database; process of 
creating a duplicate copy 

Category – a sub classification of workers belonging to a 

single profession 

Compact and Repair – minimizing storage space and fixing of damaged 

database 

Country/Area – location where the projection model is being 

applied to 

Current cost to train – average cost to produce a graduate of a given 

profession 

Current salary cost – average annual salary of a profession at entry 

level post 

Current Population – current population of the country or area where 

the projection model is being applied to; usually 
based on the most recent census or official 

report of the country/area 

Data – includes population figures and projections, 

current workforce numbers, workforce 

classification, training costs and budget available 

for each workforce 

Equity Factor – multiplier assigned for each country/area that is 
based on the Human Development Index (HDI), 

ethnicity and race, and economic statistics as 
expressed in real % growth in GDP of countries 

and areas. 

Export – converting a projection model to another file 

format 

Funds – the amount available for the growth or reduction 

in workforce needs 

Max Growth allowed in budget – number of new entrants in the sector of a 

particular profession above the budget received 

for the current year 

Number at beginning of year – estimated population of the specified profession 
for the current year 

Policy – includes the current workforce growth and 
projected workforce growth for the coming years  

Print Preview – snapshot of a printout or hardcopy 

Profession/Category to Population Ratio – ratio of a particular profession/category to the 

country/area population for the current year 

Profession – an occupation or career 
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Production Pattern – average production of graduates of the 

profession being projected from the previous 3-5 
years 

Ratio to Other Profession – proportion of a particular profession as 

compared with another profession  

Report: Comparative Projection – a report that differentiate the projection results 

of two professions 

Report: Individual Category – a group of reports containing projection results 

of each of the selected professions 

Report: Summary – a report containing compilation of projection 

results of each profession 

Restore – to bring back to its original state by repairing or 

rebuilding 

Standards – includes workforce-to-population and profession-

to-population ratios 

Workforce – total number of engaged or available workers 
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Chapter III 

INSTALLATION 
 

 
1. Insert the Installation CD.  The installation 

procedure will commence upon insertion of 
the installer CD to the CD-drive. 

 
 

 
2. The WPRO Workforce Projection Tool 

Setup Welcome dialog box will appear.  

Click Next. 
 

 
 

 
 

 
 

 
 

 
 

 
 

 

 

3. In the Destination Folder screen, define 
the physical location where the system files 
will be stored.  Click the Change button to 

select a new location.  Otherwise, click Next. 
 

 

 

 
 

 
 

 

 

 
 

 
 

4. In the next dialog box, click Install to 
continue with the installation process.  

 

Click Cancel to terminate the installation 
process. 
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5. WWPT files will now be copied to your 
computer.  You may stop the process by 
clicking the Cancel button anytime. 

 

 
 

 
 

 
 

 

 

 
 

 
 

 

 

6. A dialog box will appear, indicating that the 
setup was successfully completed.  Click 

Finish.  The application is now ready for use. 

 
 

 

 

 
 

 
 

 
 

 
 

 
7. To run the application, click the Start button, 

select Programs, then select WPRO 

Workforce Projection Tool, then, click the 

WPRO Workforce Projection Tool icon. 

You can also double-click the WPRO 
Workforce Projection Tool icon located on 

the desktop. 
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Chapter IV 

GETTING STARTED 

Before creating projection models, it is necessary to define the parameters that will be used.  The 

system provides three (3) modules to maintain the various parameters required in making a 
comprehensive and reliable projection. 

 
 

 

COUNTRY 
 
The Country module allows users to modify the basic parameters for the default country/area.   

These parameters are Population, Annual Population Growth Rate and Equity Factor.  Entries in 
this module will be used as the values for the required parameters in the Projection Wizard – Step 

1 dialog box. 

 
 

To access this module: 
 

1. Expand the Tools menu, then, select 
Country. 

 
 

 

 

 
 

 
 

 

 

 

To create new entries: 
 

1. In the Country dialog box, click the New 
button.  The field boxes located at the 

bottom portion of the dialog box will now be 

editable.  Type (or select using the up and 

down arrows) the Year for which new data 
will be provided for. 

 
2. Provide the appropriate entries in the 

Population and Annual Population 
Growth Rate field boxes.  Select the 

appropriate Equity Factor from the drop 
down menu. 

 

3. Click Save to store the new entry. 
 

4. Repeat steps 1 to 3 for additional entries. 
 

5. Click Exit to close the dialog box. 
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To edit existing entries: 

 
1. In the Country dialog box, select the line of 

Year to be modified, then, click the Edit 

button.  The field boxes located at the 
bottom portion of the dialog box will now be 

editable. 
 

2. After making the necessary modifications, 
click Save to store the adjusted entries for 

the edited parameters. 

 

3. Repeat steps 1 and 2 to edit other entries. 
 

4. Click Exit to close the dialog box. 
 

 

 

 
 

 

 
 

To delete entries: 

 

1. In the Country dialog box, select the Year 
to be deleted.  Then, click the Delete button. 

 
 

 
 

 
 

 
 

 

 

 

 
 

 
 

 
 

 
 

2. Click Yes and OK in the succeeding dialog 
boxes to confirm deletion. 

 
3. Repeat steps 1 and 2 to delete other entries. 
 

4. Click Exit to close the dialog box. 
 

 
 

 
 

 
 

 



WPRO Workforce Projection Tool Getting Started 

 

  Page 9 

PROFESSION 
 
The Profession module allows users to create new entries for profession, as well as modify or delete 
existing professions.  It also allows users to provide statistics related to health professions (i.e. 

Profession to Population Ratio).  Like the Country module, entries here will be used in the 
Projection Wizard. 

 
 

To access this module: 
 

1. Expand the Tools menu, then, select 
Profession. 

 
 

 

 
 

 
 

 
 

To create new entries: 
 

1. In the Profession dialog box, click the New 
button. 

 
2. In the Detail tab, provide the appropriate 

entries for the Profession and Remarks 
fields. 

 

Note: fields in red require entries. 

 

 
 

 
 

 

 

 
 

 
 

 
 

3. Click the Statistics tab.  Click the Add 
button and type the appropriate entries for 

the Year and Profession to Population 

Ratio fields. 
 

4. Click Save to store the new entry. 
 

5. Repeat steps 1 to 4 for additional entries. 
 

6. Click Exit to close the dialog box. 
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To edit existing entries: 

 
1. In the Profession dialog box, select the 

Profession to be modified, then, click the 

Edit button.  The field boxes in both Detail 
and Statistics tab will now be editable. 

 
Note: fields in red require entries. 

 
  

 

 

 
 

 
 

 

 

 
 

 

 
 

 

 

2. To remove entries in the Statistics tab, 
select the entries to be removed, then, click 

the Remove button.  Click OK to confirm. 
 

3. After making the necessary modifications, 
click Save to store the changes made. 

 
4. Repeat steps 1 to 3 to edit other entries. 
 
5. Click Exit to close the dialog box. 
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To delete entries: 

 
1. In the Profession dialog box, select the 

Profession to be deleted.  Then, click the 

Delete button. 
 

 
 

 
 

 

 

 
 

 
 

 

 

 
 

 

 
 

 

 

2. Click Yes and OK in the succeeding dialog 
boxes to confirm deletion. 

 
3. Repeat steps 1 and 2 to delete other entries. 
 
4. Click Exit to close the dialog box. 
 
 

 
Note: the system will not allow the deletion 

of professions that were used for 

stored projection models. 
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CATEGORY 
 
The Category module allows users to create new categories for each profession, as well as modify 
and delete entries for each category.  It also allows users to provide pertinent statistics related to 

profession categories, such as Attrition Rate, Cost of Salary & Training, Production Patterns 
and Budget Growth, etc.  Like the Country module, entries here will be used in the Projection 

Wizard. 

 

 
To access this module: 

 
1. Expand the Tools menu, then, select 

Category. 

 

 
 

 
 

 
 

 
To create new entries: 

 

1. In the Category dialog box, select the 
specific profession (from the Profession 
field drop-down menu) for which new 

categories will be created for. 
 

2. Once the Profession has been selected, click 
the New button. 

 

3. In the Detail tab, provide the appropriate 
entries for the Code, Description and 

Remarks fields. 
 

Note: fields in red require entries. 

 

 
 

 
 

 
4. Click the Statistics tab.  Click the Add 

button and type the appropriate entries for 
the following fields: 

- Year 

- Beginning Number 
- Attrition Rate 

- Salary Cut 

- Cost to Train 

- Production Pattern 
- Maximum Growth allowed in budget 

 
5. Click Save to store the new entry. 
 
6. Repeat steps 1 to 5 for additional entries for 

each profession. 
 

7. Click Exit to close the dialog box. 
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To edit existing entries: 

 
1. In the Category dialog box, select the 

Profession to be modified.  From the list, 

select the specific Category to be edited. 
 

2. Click the Edit button.  The field boxes in 
both Detail and Statistics tab will now be 

editable. 
 

Note: fields in red require entries. 

 

 
 

 
 

 

 

 
 

 

3. To remove entries in the Statistics tab, 
select the entries to be removed, then, click 

the Remove button.  Click OK to confirm. 

 

 
6. After making the necessary modifications, 

click Save to store the changes made. 
 

7. Repeat steps 1 to 6 to edit other entries. 
 

8. Click Exit to close the dialog box. 
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To delete entries: 

 
1. In the Category dialog box, select the 

Profession to be modified.  From the list, 

select the specific Category to be deleted.  
Then, click the Delete button. 

 
 

 
 

 

 

 
 

 
 

 

 

 
 

 

2. Click Yes and OK in the succeeding dialog 
boxes to confirm deletion. 

 

3. Repeat steps 1 and 2 to delete other entries. 
 
4. Click Exit to close the dialog box. 
 
 

 
Note: the system will not allow the deletion 

of categories that were used for stored 
projection models. 
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Chapter V 

PROJECTIONS  
 
The main purpose of the system is to produce workforce projection models, taking into consideration 
external variables, such as population, growth rate, training costs, etc.  These projections are 

contained in a report generated by the system – the Workforce Requirements and Supply 
Projections Report. 

 
 

 

CREATING A NEW PROJECTION MODEL 
 
There are two (2) ways of creating a new projection model: from the Menu/Toolbar, or, thru the 

Projection List. 

 

A.  From the Menu/Toolbar 
 

1. Expand the File menu.  Then, select New, or, 
simply click the New icon on the toolbar. 

 

 

 

 

 
 
 

 
 

 
 

 
 

 

 

 

 
 

 
 

 
 

 
 

 
 

2. The Projection Wizard – Step 1 window 
will open. 
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B.  From the Projection List 

 
1. Expand the Tools menu.  Then, select 

Projection List. 

 
 

 
 

 
 

 

 

 
 

 
 

2. In the Projection List window, click the 
New button. 

 
3. The Projection Wizard – Step 1 window 

will open. 

 
 

 

 

 
 

 
 

 
Note: Regardless of how a new projection model is initiated, the application will begin the 

Projection Wizard to assist the user in setting up a new projection. 
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PROJECTION WIZARD 
 
The Projection Wizard makes it easier to create and/or modify a projection model.  The wizard has 

four (4) steps. 
 

 

 
Projection Wizard – Step 1 

 
In Step 1, the parameters to be used in the 

projection are defined: 
 

� Country / Area 

• Specifies which country or area the 

projection model is being applied to. 
• This value is read-only but can be 

modified through the Setup module. 
 

� Profession 
• Defines the profession for which the 

projection model will be made. 

• If the profession that is needed is not 

in the list, a new profession may be 

created through the Profession 
module. 
 

� Inclusive Years (maximum 20 yrs) 
• Defines the scope (in years) of the 

projection model.  The difference 

between the beginning year and 
ending year should not exceed 20 

years. 
• When creating a new projection model, the beginning year is set to the current year by default.  

Changing the beginning year will adjust the default values under Current Population, 
Annual Population Growth Rate and Equity Factor. 

 

� Title 

• Name of the projection model being created.  Entry here will also be reflected as title for 
related reports to be generated for this projection. 

Note: The user is encouraged to provide details, such as dates, to establish a unique title for 

easier retrieval. 
 

� Current Population 

• Relates to the current population of the country or areas where the projection model is being 

applied to.  This is usually based on the most recent census or official report of the 
country/area. 

• This value changes whenever the starting year is modified.  The default population for any 
year may be defined through the Country module. 

 

� Annual Population Growth Rate 

• Rate at which the country/area's population grows on an annual basis.  This is usually based 
on the most recent census or official report of the country/area. 

• The value changes whenever the starting year is modified.  The default growth rate for any 
year may be defined through the Country module. 

 

� Equity Factor 

• The multiplier assigned for each country/area that is based on the Human Development Index 
(HDI), ethnicity and race, and economic statistics as expressed in real % growth in GDP of 

countries and areas.  Weights have been given to these factors as determinants to the 
production and deployment of human resources for health.  More workers are envisioned to be 

produced and deployed to countries/areas where their equity factors are high. 

• This value changes whenever the starting year is modified.  The default equity factor for any 

year may be defined through the Country module. 
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� Ratio to Other Profession 

• The current number of a particular profession being projected against another profession.  
Provides a preview of a country/area's skill mix. 

• This value may be altered, based on the country or area’s set standards for the concerned 

profession/s. 
• Used only if it is necessary to do a comparative analysis of skill mix from the selected 

country/area. 
 

 
 

Projection Wizard – Step 2 

 
Step 2 requires information regarding 

category-specific variables.  When 
creating a new projection model, the 

initial data are automatically loaded.  
These initial data can be modified 

through the Category module. 
 

� Category 

• Lists all categories available for a 

particular profession.  Check a 
category to include them in the 

projection.  Uncheck them if you 
wish to remove them. 

• To add new categories for each 
profession, use the Category 

module under the Tools menu. 

• Categories that have been selected in the Ratio to Other Profession field from Projection 
Wizard – Step 1 cannot be removed. 

 

� Number at beginning of year 
• Estimated population of the specified profession for the current year.  This is also referred to 

as the current stock of the particular profession.  The year is assumed to be the same as the 
beginning year specified in Step 1, but, the actual data encoded will be based on data 

available to the user. 
• The value should not be below zero (0).  Zero (0) may be used for non-existent 

categories/professions. 
 

� Attrition Rate 
• The average rate of exit (regardless of form) from a profession, computed annually for the 

particular profession.  Value is expressed as the number of staff exiting the profession against 
the total number of that particular workforce. 

• The value should be in percentage form. (e.g.  1.0 here means 1.0% attrition rate) 
 

� Profession/Category to Population Ratio 

• The current number of a particular profession against the total population of a given 
country/area.  This is a rough estimate of the population density relative to the number of 

health professionals actually serving. 
• The total population ratio for all categories should be less than the Profession to Population 

Ratio field from the Projection Wizard – Step 1 form. 

Note: It is suggested that countries/areas set their own "ideal" profession to population ratio 
based on their agreed criteria in consultation with other stakeholders. "Ideal" ratio is 

expressed as the number of health professionals needed against a population of one 
thousand. 

 
� Current salary cost 

• Average annual salary of a profession at entry level post. 
• Value should be based on the actual budget approved for the specific profession.  Value may 

be expressed in U.S. dollars or any other currency provided it is duly noted in the projection. 
• The value should not be below zero (0). 
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� Current cost to train 

• Average cost to produce a graduate of a given profession.  This is a summative computation 
of current fees spent in the pre-service education of a health worker.  Expenses may be 

expressed in detail, but, duly noted to further support the analysis of results. 

• The value should not be below zero (0). 
 

 
 

Projection Wizard – Step 3 

 
Step 3 requires the user to make 
assumptions that will calculate the input 

data needed to progressively make an 

estimate based on historical information. 
 

When creating a new projection model, 
the initial data are automatically loaded.  

The initial data can be modified through 
the Category module. 

 
 

 
 

� Production Pattern 
• Average number of students graduating from a particular health education course and are 

ready for inclusion to the health workforce for the current year. 
• The user will have to:  

i. Establish the rate of increase or decrease in the production of graduates. This rate is 
computed by getting the actual number of graduates for the particular profession annually.  

It is suggested that a 3 to 5-year data range be used. 

ii. Determine the rate of increase or decrease per year and derive the average for the period. 
This percentage rate will be used as the multiplier to estimate the production of graduates 

in the succeeding years of the projection. 
• The value should not be below zero (0). 

 

� Max Growth allowed in budget 

• This refers to the number of new health workers entering the workforce annually. 
• The user will have to provide the data on the number of new entrants in the workforce of a 

particular profession for the past 3 - 5 years.  Compute for the frequency of entrants per 
profession annually. This will serve as your anticipated value of calculated number of new 

entrants for the projected years. 

• The value should not be below zero (0). 

 
 

 
Projection Worksheet – Workforce Requirements and Supply Projections 

 
This step will display the Workforce Requirements and Supply Projections containing multiple 
reports sheets.  Please refer to Chapter VI, Reports for more details. 
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SAVING A PROJECTION MODEL 
 
 

• After the Workforce Requirements and 

Supply Projections table has been 
generated, select File from the menu, then 

click Save, or, simply click the Save icon on 
the toolbar. 

 
 

 
 

 

 

 
 

 
 

 
 

 

 
 

• If you wish to save a copy with another title, 
select File from the menu, then, click Save 

As.  In the Save As dialog box, type the 

new title, then, click OK. 
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OPENING AN EXISTING PROJECTION MODEL 
 
 

There are two (2) ways of opening an existing projection model: from the Menu/Toolbar, or, thru the 
Projection List. 

 

 
A.  From the Menu/Toolbar 

 

1. Expand the File menu.  Then, select Open, 
or, simply click the Open icon on the toolbar. 

 

 
 

 

 

 
 

 
 

 

 

 

 
 

 
 

 
 

 
 

 
 

 
 

2. The Welcome to Workforce Projection 
Tool screen will open.  Select Retrieve to 

activate the list.  Then, from the list of 

existing projection models, select the 
appropriate model to open. 

 
3. Click OK. 
 
4. The Projection Wizard – Step 1 window 

will open. 
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B.  From the Projection List 

 
1. Expand the Tools menu.  Then, select 

Projection List. 

 
 

 
 

 
 

 

 

 
 

 
 

 

2. In the Projection List window, select the 
appropriate projection model to open, then, 
click the Edit button. 

 

3. The Projection Wizard – Step 1 window 
will open. 

 

 

 
 

 
 

 
 

Note: Regardless of how an existing projection model is opened, the application will load the 
selected projection using the Projection Wizard.  The wizard makes it easier for the user to 

modify the variables used for the projection models. 
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PROJECTION LIST 
 
The Projection List is a listing of all saved projection models.  This module allows easier management 
of stored projections.  

 
1. Expand the Tools menu, and then select 

Projection List. 
 

 
 

 

 
 

 

 

 
 

 
2. From the Projection List screen, select the 

specific entry to edit, copy, delete or print.  
Then, click the appropriate command button. 

 
 

 
 

 

 
 

New: 

• Allows another way for the user to create a new projection model. 

• To add a new entry, click the New button.  Then, follow the steps provided in an earlier section - 
Creating A New Projection. 

 
Edit: 

• Allows the user to make changes to existing projection models. 
• To modify an existing entry, click the Edit button.  The system will then load the stored projection. 

 
Copy: 

• Allows the user to make duplicate copies of an existing 
projection model, with the option of providing another name for 

the duplicate. 

• To make a new copy of an existing projection model, click the 

Copy button. 

• Type the new name in the Save As dialog box. 
• The new copy will then appear in the Projection list. 

 
Delete: 

• Allows the user to delete existing projection models. 

• To delete an existing entry, click the Delete button. 

• Click Yes and OK in the succeeding dialog boxes to 
confirm deletion. 

 
 

Print: 

• Allows the user to print existing projection models without having to open the document. 

• To print an existing entry, click the Print button. 
• The Print dialog box will appear.  Click Print to continue with the process. 
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Chapter VI 

REPORTS 
 
There are 3 kinds of reports that may be generated for every projection model: 

 
� Comparative Projection Report 
� Category Reports 

� Summary Report 

 
These reports are all contained in the Workforce Requirements and Supply Projections 

worksheet.  To ensure easier analysis and comparison, uniform Workforce and Cost Parameters 

are reflected in all report types.  Also, in any surplus/deficit row, negative values are displayed in red. 

 

 

COMPARATIVE PROJECTION REPORT 
 
• Located on the first sheet of the Projection Worksheet.  The report displays the projections for a 

specific profession, as well as comparative figures against another profession, as specified in the 

Projection Wizard – Step 1 dialog box. 

 
 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 
 

 

 
 

 

 

Total Requirement - the total number of health workers needed to 

respond to the health needs of the population 

based on the given parameters 

Supply at Beginning of Year - the number of health workers who are actually 

eligible to enter the workforce based on the 
given parameters 
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Ratio Between Professions - proportion of a particular health profession to 

another.  This will provide a picture of the skill 
mix of available professions 

Surplus/Deficit - the number of health workers that are in excess 

or lacking to deliver the health services needs of 
the population based on the total requirement 

and supply at the beginning of the year. 

Cost of Training - the cost saved or budget needed to be allocated 

by the country/area based on the surplus or 
deficit of health workers in a particular 

projection 

Salaries and Wages - the budget saved or allocated by the country/ 

area to address the surplus/deficit of health 
workers in a particular projection 

 
 

 

 

CATEGORY REPORTS 
 
• The report provides individual projection for each category of the selected profession, as specified 

in the Project Wizard – Step 2 dialog box.  The projections for each category are displayed in 
separate worksheets. 
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SUMMARY REPORT 
 
• The report contains a summary display of projections for all categories of the selected profession.  

The results are tallied in the Cumulative Total section of the worksheet. 
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PRINTING REPORTS 
 
Hardcopies of the reports may be generated by using the built-in Print facility of the system. 

 
1. Expand the File menu.  Then, select Print,  

or, simply click the Print button on the 

toolbar. 
 

 
 

 
 

 
 

 

 
 

 
  

 
 

2. In the Print Setup dialog box, specify the 
Printer Name, Paper Size and 

Orientation. 

 

3. Then, click OK. 
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EXPORTING REPORTS TO MS EXCEL 
 
As a means of sharing data with other users who have no access to the system, reports may easily be 
converted to MS Excel format via the Export facility.  After the report has been converted into an MS 

Excel spreadsheet, the file may then be e-mailed to other users for sharing. 
 

As an MS Excel file, other users may modify data in the spreadsheet.  However, they have to 
unprotect the document before changes in the entries can be made.  This may require a password 

from the source/original user. 
 

 
To export a report to MS Excel format: 

 
 

1. Expand the File menu.  Then, select Export, 
or, simply click the Export icon on the 
toolbar. 

 
 

 
 

 
 

 

 

 
 

 
 

 

 

2. The Export To Excel dialog box will appear.  
Provide the appropriate File name, then, 
click Save. 

 
 

 

 

 
 

 
 

 
 

 
3. Click OK to complete the Export process. 
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Chapter VII 

ADMINISTRATION 
 
The WWPT system also provides modules for storage location and database management. 
 

The Setup module allows users to define the specific storage locations for files related to the WWPT 
system.  Meanwhile, database-related modules provide users with capability to backup existing 

database (Backup Db), and, recover damaged data (Compact & Repair Db). 
 

 
 

 

FILE MANAGEMENT 
 
Setup Module 

 

This module allows users to change the default location where files related to the WWPT system will 
be stored.  Under this module, users may define the following storage locations: 

 
• Backup Path – storage location for backup copies.  This is the default/target location 

whenever the Backup Db module is utilized. 

• Bitmap Path – miscellaneous graphics and icons referenced by the system are stored in this 

location. 

• Export Path – target location where generated MS Excel files, using the Export facility, are 

stored. 

 
1.  Expand the Tools menu, then, select Setup. 
 
 

 
 

 
 

 
 

 

 

2. In the Setup screen, define the 
Country/Area of study site and the 

corresponding Database to use. 
 

3. Type the appropriate folders/destinations for 
the following: 

• Backup Path 
• Bitmap Path 

• Export Path 
 

4. Click OK. 
 

 
 

 
 



WPRO Workforce Projection Tool Administration 

 

  Page 32 

DATABASE MANAGEMENT 
 
A. Creating a Backup  

The system provides a module for creating copies of an existing database.  The default location of the 

backup copies may be defined using the Setup module (please refer to the previous section). 

 

1. Expand the Tools menu, and then select 
Backup Db. 

 
 

 
 

 
 

 

 
 

 
 

 
 

B. Compacting and Repairing 

This module allows users to efficiently manage the database’s physical storage. 

As a database continues to grow and expand over time, files may become fragmented in the course of 

adding and deleting objects in the database, causing errors which may eventually lead to performance 
issues. 

With the Compact & Repair Db module, the system makes a copy of the file and rearranges how the 
file is physically stored on the disk.  The size of a database is minimized by removing free spaces 

within the physical storage partitions.  This module also provides fixes for damaged files, thereby 
guaranteeing the integrity of your database. 

 

1. Expand the Tools menu, and then select 
Compact & Repair Db. 
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